PC Pin Chat Installation


Es gibt 28 Antworten in diesem Thema. Der letzte Beitrag () ist von Tinchen.

  • Hallo Zusammen,


    Ich habe da mal eine frage vlt kann mir da jemand weiterhelfen.

    Und zwar wollte ich gerne den PC Pin Chat Instalieren alles hat bisher geklaptt bis zur Installation wo die Sprachpakete installiert werden scheitert es.

    Dort wir mir angezeigt das dies fehlgeschlagen ist & die Installation nicht weiter fortgeführt werden kann da angeblich die Sprachpakete fehlen obwohl diese auf dem Server liegen.

    Nun die frage weiß einer woran es liegen kann ?

    Ich habe schon öfters diesen Chat Installiert bisher noch nie probleme gehabt

    Nur jetzt im Jahre 2019 geht es net das ist echt komisch


    Anbei habe ich noch paar Screens für euch gemacht


    Würde mich auf Rückmeldungen freuen :)



  • Danke dir ja das der Chat alt ist usw ist mir auch bekannt :)


    Werde mir mal den Chat anschauen den du mir vorgeschlagen hast :)

    Danke dir werde ich mir mal anschauen !

    welcher chat auch gut ist auch für mobil telefon geeignet ist ohne probleme ist der justblab chat für radios

  • Rainer0812

    Dazu müsstest aber auch sagen, dass der Chat nicht mit allen Webbrowsern kompatibel ist.


    wer auch einen 3D Chat mit der Möglichkeit für einen eigenen Club möchte der kann auch sich bei SecretCity anmelden nur als kleiner Tip

    von diesen 3D Chat`s halte ich nicht viel da sidn Figuren die nur doof rum stsehen bischen Tanzen das wars ist genau so wie bei Clubcooee

    Ich habe schon nach einer alternative geschaut ET Chat oder http://www.zevolutions.de


    diese sprechen mich besser an als der rest :D


    Schön Abend gewünscht :)



  • Und die weiterentwicklung ist eingestellt und hat auch mega fehler drin ;) Der Entwickler ist verstorben und aus diesem Grund ist das Projekt auch Tot und nicht zu empfehlen.


    welcher chat auch gut ist auch für mobil telefon geeignet ist ohne probleme ist der justblab chat für radios



    Stimme dir in diesem Punkt voll und ganz zu dieser Chat wird aktiv weiter entwickelt und ist was "Free" Chats angeht das beste System was man benutzen kann.
    allerdings wollen die ganzen Radios immer nur Chats haben wo man 10000000 Smilys drin hat usw. richtige unterhaltungen in einem chat gibt es bei den nicht nur Smileys die man in den chat rein haut ohne ende von daher wird so ein System auch nicht wirklich benutzt.

  • Panter welche "Mega" Fehler hast du denn da gefunden?

    Nun da der chat ja nicht mehr weiter entwickelt wird, (Weil der damalige Entwickler verstorben ist) hatte ich mich damals angeboten den Chat an die Aktuelle php Version anzugleichen usw. aber von der Dame ist ja nie was gekommen ich hatte mir dennoch den Chat angeschaut naja vom Code her muss man nicht viel sagen :D

    ich habe aber Cross-Site Request Forgery Lücken gefunden und SQL-Injection Lücken.

    Also ist die benutzung des Scriptes unterm Strich gesagt nicht zu empfehlen.

    Vor allem der Chat eh nicht wirklich auf einem Aktuellem und normalem Konfiguriertem Server sauber läuft.

    Die Zeit von PCPin und ZE oder wie man ihn nun auch nennen kann soll ist lange abgelaufen. weil sie auch kein Stück der heutigen Technik entsprechen und wie ich oben schon geschrieben habe Sicherheitslücken drin haben.

    Lg.

  • Wir benutzen den ZE Chat noch und ja... der läuft bei uns auf php 7.x Ich kann diesen Chat nur empfehlen.

  • Wir benutzen den ZE Chat noch und ja... der läuft bei uns auf php 7.x Ich kann diesen Chat nur empfehlen.

    Also ich habe ZE Chat mal Instaliert aber irgendwie klappt es nicht

    habe schon alles ausprobiert & ja ich habe php 7.x

    Und bei denen im Forum ist auch tote Hose somit denke ich mir das dieser Chat auch nicht mehr viel sind machen wird

  • Fiesi Du solltest wohl mal den gesamten Thread lesen. Nachtfalke schrieb, das er den ZE auf PHP 7.x laufen hat. NICHT den ZEPHYR, welcher der nicht weiterentwickelte Beta-Fork ist. Des weiteren möchte ich anmerken, das der Zephyr eine komplette Neuentwicklung ist, die mit dem ZE-Chat bis zur Version 1.0x nur den Programmierer gemein hat.

  • PaDDy anscheinend hast du eben nicht alles ausprobiert, sonst würde der ZE ja bei dir unter PHP 7 laufen...

    Fiesi Du solltest wohl mal den gesamten Thread lesen. Nachtfalke schrieb, das er den ZE auf PHP 7.x laufen hat. NICHT den ZEPHYR

    Das hast du da aber auch gesagt ;)

    Das es wohl möglich wäre ? ;) Oder verstehe ich dich da nun falsch ^^ oder meinste damit den Zephyr nun ?


    Egal welcher Version nur, sind beide leider nicht richtig für nen Produktiveinsatz richtig geeignet.


    Der ZE hat jedenfalls schon anstatt mysql mysqli befehle drin.
    hab mir den mal gezogen und mal kurz reingeschaut...



    Falls jemand noch nen Chat benötigt, hab hier noch ne Version vom BoomChat.

    Läuft einwandfrei unter php7x - leider gibts den nicht mehr - Coder hat mit der Version aufgehört und "Seite" eingestellt/abgestellt...


    Bei Interesse kann ich ja mal nen Link zu nen Chat zukommen lassen per PM

    Kein SUPPORT per PN - Außer ich sage es ausdrücklich !

    Support nur übers Forum oder auf dem Discord Server !

  • Also an der Instalation hat es nicht gescheiter es liegt eher daran beim welchen Hoster es man Instaliert.

    Mein Kollege war bei Strato gewesen & die haben den PC PIn Chat dort blockiert nun sind ja auf mein Server bzw ziehen jetzt alles zu mir um :D


    Somit kann dieses Thema geschlossen werden :)

    Also bei Strato ist es möglich den PC Pin Chat zu installieren es hängt genau davon ab welche PHP Version aktuell eingestellt ist. bei 7.0 / 7.1 usw kann der PC Pin Chat eh net laufen :D

    Also ab 5.0 aufwärst geht es :D


    Somit für die jenigen die damit probleme haben müssten es jetzt wissen es liegt an den PHP einstellungen :D

  • Also bei Strato ist es möglich den PC Pin Chat zu installieren es hängt genau davon ab welche PHP Version aktuell eingestellt ist. bei 7.0 / 7.1 usw kann der PC Pin Chat eh net laufen :D

    Also ab 5.0 aufwärst geht es :D


    Somit für die jenigen die damit probleme haben müssten es jetzt wissen es liegt an den PHP einstellungen :D

    (...) und läuft doch: https://jadechat.de/phpinfo.php :)

    • Gäste Informationen