Zugriff auf Mailserver für Rundmails und Wunschweiterleitung funktioniert nicht


Es gibt 5 Antworten in diesem Thema. Der letzte Beitrag () ist von Onkel_des_Todes.

  • Ich bin mir nicht sicher, ob es ein Bug ist oder doch ein Problem, das anders verursacht wird, daher schreibe ich es mal hier bei den technischen Problemen.

    Bei unserem Sender TechLiveRadio wollten wir gerne die Funktion zur Wunschweiterleitung per Mail nutzen, aber wir mussten feststellen, dass der Sendeplan keine Mails verschickt hat. Auch die Rundmails gehen nicht und wir haben die Zugangsdaten zum Mailserver mehrmals geprüft. Die sind richtig hinterlegt. Woran könnte es noch liegen, wenn keine Mails versendet werden, oder ist es evtl. ein Bug? Der Plan ist auf dem aktuellen Versionsstand und zeigt im Systemcheck auch keine Fehler.

  • Moin!


    Ist nicht wirklich dein Ernst, oder? Ihr betreibt ein Radio, welches sich mit Technik befasst, und habt selbst keine Ahnung, wo der Apache seine Logfiles ablegt? Kann man sich nicht ausdenken...

    Aber damit ich hier nicht nur rumflame ein kleiner Tipp: Der Apache ist ein kleines Programm, welches auf eurem Server die Dienste für http uund https ermöglicht. Es kommt selbstverständlich auf das verwendete OS eures Servers an, wo genau die Logfiles abgelegt werden, zum Beispiel bei Debian-basierten Linuxen ist das meist der Ordner /var/log und ggf. noch ein oder mehrere Unterordner. Es sei denn bei der Konfiguration des Apache wurde etwas anderes angegeben.

    Gruß

    Onkel_des_Todes

  • Guten Abend,


    im Log wird folgende Fehlermeldung angezeigt: [Mon Nov 25 21:00:52.134249 2019] [proxy_fcgi:error] [pid 3793:tid 140282848610048] [client xx.xxx.xxx.xx:xxxxx] AH01071: Got error 'PHP message: PHP Deprecated: __autoload() is deprecated, use spl_autoload_register() instead in /home/users/techliveradio/www/techliveradio/radiosendeplan/layout/PHPMailer/PHPMailerAutoload.php on line 45', referer: https://techliveradio.de/radiosendeplan/?page=wunschbox


    Scheinbar ist unsere PHP Version einfach zu neu.


    Beste Grüße


    David


    ----------------


    Hinweis vom Moderator: Die IP-Adresse wurde zur eigenen Sicherheit durch xxx anonymisiert!

  • Moin!


    Hab mir die Datei gerade mal angeschaut, dort sind beide Versionen vorhanden, also sowohl für die alten und die neuen PHP-Versionen. Das legt den Verdacht nahe, das irgendwas bei euch in der config des Servers bzw. in der PHP Konfiguration falsch läuft...

    Gruß


    Onkel_des_Todes

    • Gäste Informationen

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von Onkel_des_Todes ()

    Gefällt Dir der Thread? Möchtest du was dazu schreiben?

    Dann logge Dich bitte mit deinem Benutzerkonto ein.
    Du besitzt noch kein Benutzerkonto? Dann registriere Dich jetzt kostenlos! Nach der Registrierung kannst du das Forum uneingeschränkt nutzen.