Es gibt 4 Antworten in diesem Thema. Der letzte Beitrag () ist von Flaechenblitz.

  • Hallo, ich habe mir nun einen Sendeplan bestellt und warte noch auf die Freischaltung.


    Meine Frage ist ob der Sendeplan auch auf PHP 8 funktioniert oder ob dringend PHP 7 benötigt wird. Und ob es auch Sicherheitsupdates gibt.


    Danke


    PS: Mal ne frage ob man das komplette Layout vom Sendeplan ändern darf.

  • Auf der Shopseite steht folgendes:


    "Systemvoraussetzungen

    Die folgenden Voraussetzungen muss deine Webspace bei deinem Provider erfüllen, damit das Script funktioniert! Die Voraussetzungen sind bei den meisten Anbietern standardmäßig enthalten.

    • mindestens PHP 7.0 (empfohlen wird 7.2.0 oder höher)


    (...)

    • allow_url_fopen und Schreibrechte (CHMOD 777) (für Updates und Installation nötig)"


    Ansonsten kannst du per CSS zb. die Farben vom Sendeplan ändern.


    Viele Grüße

    Benny

  • Moin,


    die Lizenzbedingungen sagen folgendes:


    "3. Bearbeitungsrecht Die Scripts dürfen vom Nutzungsnehmer unter Verwendung digitaler oder sonstiger Bearbeitungsprogramme in Quellcode und Optik bearbeitet werden. Eine darüberhinausgehende Bearbeitung ist nicht gestattet."


    Viele Grüße

    • Gäste Informationen

    :!:"Die Deutsche Sprache ist Freeware, das heißt Du darfst sie verwenden, jedoch nicht verändern!" :saint:

    Gefällt Dir der Thread? Möchtest du was dazu schreiben?

    Dann logge Dich bitte mit deinem Benutzerkonto ein.
    Du besitzt noch kein Benutzerkonto? Dann registriere Dich jetzt kostenlos! Nach der Registrierung kannst du das Forum uneingeschränkt nutzen.